Annonces

ARRÊT TEMPORAIRE DES APPLIS OCS GO ET MY MTV :

À la suite d'une nécessité technique, l’accès aux applications OCS Go et My MTV est temporairement indisponible pour les clients bénéficiant de la TV par Google Play. Le rétablissement de l'accès à ces applications est prévu courant janvier, veuillez donc nous excuser pour ce désagrément. Pour profiter pleinement des services OCS, OCS Go reste cependant disponible sur tous les décodeurs Fibre et ADSL. Nous vous remercions pour votre compréhension. En vous souhaitant une bonne journée.

  Télévision - box Fibre

Répondre
Highlighted

Date d'inscription : 09-06-2018

Post(s) : 5

Sujet(s) : 1

Merci(s) : 1

Probleme: Pas de son sur Netflix

Bonjour, 3 ou 4 fois par semaine, lorsque je veux regarder la chaine Netflix, il n'y a pas de son du tout.

Sur la page d'acceuil ca marche mais des que je veux regarder un episode de ma serie ou un film, au lancement il y a un "SCROUIC" et pas de son.

l'image est bonne mais y'a pas de son....

Sur toutes les autres chaines ca marche et sur mon PC sur netflix ca marche aussi.

J'ai tout essayé, debrancher la box ou attendre qu'elle redemarre toute seule (redemarrage stb). une fois de temps en temps ca refonctionne.

J'en ai parlé a SFR, ils n'ont dit qu'ils allaient contacter les services techniques puis me rappeler sous 48 h. Mais ils ne m'ont jamais rappeler.

Je voudrais savoir si je suis le seul a avoir ce problème. et pourquoi pas comment le resoudre.

Merci pour vos reponses.

 

Amateur de canapé
Highlighted

Date d'inscription : 29-10-2016

Post(s) : 4274

Sujet(s) : 2

Merci(s) : 1087

Réponse(s) acceptée(s) : 232

Re: Probleme: Pas de son sur Netflix

Hello @BOBO90 

 

En effet, assez embêtant.

Vu ce que tu décrit on peut imaginer un petit bug entre l'appli Netflix intégrée à ta box et la gestion du son de ta TV.

 

Pas trop de solution pour résoudre vraiment le problème (si c'est ça) mais quelques pistes :

  1. espérer que SFR fasse une mise à jour qui corrige ce pépin
  2. peut-être que tu as une TV connectée, et que par conséquent tu peux faire une mise à jour de ta télévision qui la rendrait (par chance) moins tatillonne dans le comportement de sa liaison son avec ta TV
  3. peut-être que (sur ta télévision) changer d'entrée HDMI puis revenir à celle de la box ramènerai l'image mais aussi le son ?
  4. peut-être que sur ta box (toutes ne le proposent pas) tu peux changer les paramètres de sortie audio sur ta box (les histoires de STEREO, DOLBY etc.)

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Highlighted

Date d'inscription : 09-06-2018

Post(s) : 5

Sujet(s) : 1

Merci(s) : 1

Re: Probleme: Pas de son sur Netflix

Bonjour, et merci de m'avoir répondu.Smiley très heureux

 

Effectivement je n'avait pas pensé a regarder les parametres de reglage de ma TV (Qui est une thomson 40FT3001)

J'ai donc fouillé un peu dans le reglage du son et j'ai changé le parametre SPDIF qui était sur PCM sur Arret car je n'ai pas d'ampli son.

Maintenant je vais attendre quelques jours pour voir si mon problème disparait ou pas...

Si ca ne marche tj pas je testerai un autre reglage.

 

A suivre...

 

Amateur de canapé
Highlighted

Date d'inscription : 09-06-2018

Post(s) : 5

Sujet(s) : 1

Merci(s) : 1

Re: Probleme: Pas de son sur Netflix

Voila ca recommence, Netflix a marché comme il faut cet apres midi, et ce soir Pas de son

le parametre de la tele que j'ai changé n'y a rien fait

dans la foulée j'ai essayé de mettre le parametre SPDIF sur "auto" ca marche pas mieux

J'ai essayé un redemarrage STB rien non plus

 J'en ai marre, je vais me coucher

Si vous avez d'aures solutions je suis preneur

 

A bientot j'espere

Amateur de canapé
Highlighted

Date d'inscription : 05-09-2019

Post(s) : 1

Re: Probleme: Pas de son sur Netflix

Je suis en train d'avoir le même problème que toi...
As tu trouvé une solution?

 

Merci!


@BOBO90  a écrit :

Voila ca recommence, Netflix a marché comme il faut cet apres midi, et ce soir Pas de son

le parametre de la tele que j'ai changé n'y a rien fait

dans la foulée j'ai essayé de mettre le parametre SPDIF sur "auto" ca marche pas mieux

J'ai essayé un redemarrage STB rien non plus

 J'en ai marre, je vais me coucher

Si vous avez d'aures solutions je suis preneur

 

A bientot j'espere


 

Highlighted

Date d'inscription : 09-06-2018

Post(s) : 5

Sujet(s) : 1

Merci(s) : 1

Re: Probleme: Pas de son sur Netflix

Salut, Non pas trouvé de solution mais le probleme est apparu moins souvent qu'au mois d'Avril/Mai.

J'essaye de noter ce qu'on a fait dans la journée lorsque le probleme revient. Mais pour le moment rien ne ressort de cet analyse.

J'ai remarqué que quelques fois, le probleme arrive le soir lorsque l'apres midi, ma femme regarde des series sur sfrplay ou surf sur Youtube.

Mais c'est pas tout le temps. En attendant je continue de noter les pannes.

 

Amateur de canapé