Télévision - box Fibre

Répondre

Date d'inscription : 29-10-2016

Post(s) : 3921

Sujet(s) : 2

Merci(s) : 947

Réponse(s) acceptée(s) : 224

Re: Problème MediaCenter sur box 4K

@matlemat 

Par curiosité, peux-tu alors nous indiquer le n° de port indiqué sur l'ongle cité précédement dans UMS et qui marche bien chez toi ?

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Date d'inscription : 23-09-2015

Post(s) : 14

Sujet(s) : 1

Merci(s) : 1

Réponse(s) acceptée(s) : 1

Re: Problème MediaCenter sur box 4K

Bonjour,

Je n'ai rien dans la ligne "Forcer le port du serveur (5001 par défaut)".

J'ai donc ce port d'activé et aucun besoin de le modifier.

@+

Date d'inscription : 02-01-2018

Post(s) : 2

Salut, j'aurais besoin d'aide car chez moi (box THD 4K) r...

Salut, j'aurais besoin d'aide car chez moi (box THD 4K) rien de fonctionne plus depuis environ 10j, ni Plex (qui marchait très bien avant), ni UMC (que je viens d'installer)

J'ai absolument rien qui s'affiche dans la partie "média center" mis à part le disque dur de la  box mais qui ne lit aucun film....

 

Merci de votre aide !!

Date d'inscription : 29-10-2016

Post(s) : 3921

Sujet(s) : 2

Merci(s) : 947

Réponse(s) acceptée(s) : 224

Hello     > chez moi (box THD 4K) rien de fonctionne plus...

Hello @OuuuS63 

 

> chez moi (box THD 4K) rien de fonctionne plus depuis environ 10j, ni Plex (qui marchait très bien avant), ni UMC (que je viens d'installer)

 

Étrange...

Plex (à jour) reste encore parfaitement fonctionnel avec ma Box THD 4K (à jour aussi).

 

J'avoue que cependant, parfois après une mise à jour de Plex, ma config de celui-ci fait sauter la case à cocher activant le serveur (et donc mon Plex n'est plus qu'en mode client). Alors pour réactiver le mode serveur de Plex :

  1. via l'interface Web de Plex
  2. je vais dans Paramètres > DLNA
  3. et je coche "Activer le serveur DLNA"

Pour UMS (Universal Media Server) je ne l'ai pas lancé depuis longtemps, mais avec les conseils ICI pour changer le port utilisé concernant différents serveurs DLNA, il devenait bien compatible avec ma Box THD 4K un peu tatillonne Smiley clignant de l'œil

 

As-tu essayé

  1. de voir si ton serveur Plex est visible dans d'autres clients DLNA que la box (par exemple des clients DLNA sur smartphones ou sur PC) ?
  2. tout simplement de redémarrer ta box ?
  3. as-tu essayé de changer le port dans UMS comme recommandé dans le lien ci-dessus ? (normalement pour Plex c'est inutile).
  4. de partager "moins" de médias (par exemple un seul dossier avec une ou deux vidéos dedans) pour voir si ce n'est pas le titre ou le contenu de l'une d'elle qui casse le bon fonctionnement (soit du serveur, soit du client) ?

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Date d'inscription : 29-03-2017

Post(s) : 1

Merci @Ryry, tu me sauves ma soirée et mes cheveux : aprè...

Merci @Ryry, tu me sauves ma soirée et mes cheveux : après une mise à jour du serveur Plex, la coche "Activer le serveur DLNA" sur le serveur Plex se décoche. Bon à savoir Smiley clignant de l'œil
Merci !
Envoyé depuis Generic Android 2.0