Télévision - box ADSL

Répondre
Highlighted

Date d'inscription : 18-12-2018

Post(s) : 2

code hdcp 2.2

Bonjour

Depuis quelques jours nous avons un probleme avec ce message d erreur

Nous etions SFR ADSL avec BOX et DECODEUR PLUS.

Nous passons en fibre sans changement de matereil.

TV de 2017

Lorsque nous allumons la BOX TV et qu'elle ne l'a pas éét depuis un petit moment (30m).

On l'allume

Image de la TV en haut à droite

On presse "OK"..La TV fonctionne

On zappe 

Et la "bug"...ecran noir et/ ou message d erreur HDCP 2.2

Il faut éteindre et rallumer la box pour que ca fonctionne à nouveau...

Quelqu'un a t -il une solution?

SFR semble ne pas savoir résoudre ca

Date d'inscription : 10-07-2014

Post(s) : 1

Re: Erreur HDCP 2.2 (le son est présent mais pas d'image)

moi aussi , j ai eu le meme probleme , j ai trouvé la solution, sur mon ampli il y a 7 port hdmi,5 en hdmi 2.2 et 2 en 1.4 , il suffit d affecter les port hdmi 6 ou 7 et ca fonctionne !

Date d'inscription : 27-03-2019

Post(s) : 1

Merci(s) : 1

Re: Erreur HDCP 2.2 (le son est présent mais pas d'image)

2 solutions très simples :

 

  • solution 1 - l'ampli possède des hdmi simples et des hdmi-hdcp, brancher la box sur les hdmi simples ; de ce fair en règle générale, le signal tv ne pourra pas être envoyé vers la zone 2 car la zone 2 des amplis prends en général en considération que  les hdmi-hdcp, donc si vous utilisez une zone 2, la solution 2 sera la seule possibilité

 

  • solution 2 -  utiliser un convertiseur hdmi  qui ne prend pas en charge hdcp (celui-ci fonctionne parfaitement pour cette solution 2, testé chez moi avec un ampli onkyo txrz710 et 2 projecteurs en zone 1 et 2) : https://www.amazon.fr/gp/product/B01I1HWNB2/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1) entre la box et l'ampli, comme il ne prendra pas en charge hdcp, toute la chaine de transmission sera hors hdcp, et on peut alors brancher sur toutes les entrées hdmi de l'ampli, et aunsi utiliser également la zone 2

 

 

schéma du branchement solution 2 :

 

[ décodeur SFR 4k ]--------[ convertiseur hdmi ]---------[ ampli (hdcp ou non) ]------------[ TV ou projecteur ]

Don-Quixote

Date d'inscription : 05-09-2019

Post(s) : 45

Merci(s) : 5

Re: Erreur HDCP 2.2 (le son est présent mais pas d'image)

Bonjour

J'ai exactement le même problème, je vais essayer votre solution mais aussi changer mon cable hdmi anté dulivien .
Je reposterai pour communiquer les résultats.
SLTS

 

Date d'inscription : 05-09-2019

Post(s) : 45

Merci(s) : 5

Re: Erreur HDCP 2.2 (le son est présent mais pas d'image)

J'ai changé mes cables, le problème demeure.

Je suis obligé de connecter ma box directement sur la télé, et l'mpli home cinema étant connecté à la télé sur le port HDMI ARC de la télé, il récuère le son.

Cette config a fini par fonctionner (il faut être patient, je pense qu'un dialogue entre la box et la tlé finit par se faire), cependant cette config a une limite, on perd le sont Dolby atmos, on ne dépassera pas le codage 5.1.

je vais retenter de connecter ma box directement sur l'ampli HC, et de l'oublier une journée après avoir débranché la box et rebranché.

J'ai aussi contacté le support SFR pour leur expliquer le problème, ils ont pris en compte mon dossier.

Je pense que si tous nous faisons le même dossier chez SFR, ils finiront par se pencher sur la question.