Annonces

  Votre messagerie SFR Mail

Répondre

Date d'inscription : 06-05-2016

Post(s) : 11

Sujet(s) : 1

Merci(s) : 2

Problème d'envoi de mail en 4G

Bonjour,

Je ne comprend pas avant sa marcher très bien, j'ai un iPhone 7 Plus lorsque j'envoie des mails en réseau 4G sa me marque que le destinataire à été rejeté par le serveur car le relai n'ai pas autorisé.

Donc je reçois très bien les mails envoyer non en 4G et en wifi sa fonctionne sans souci pour envoyer et recevoir.

Comment résoudre ce problème, des fois en 4G je dois éteindre ou rallumer le telephone ou en mode avion pour que sa fonctionne mais fonctionne très peut.

Loic
Envoyé depuis Apple iPhone

Date d'inscription : 24-07-2016

Post(s) : 1

Re: Problème d'envoi de mail en 4G

Bonjour
Avez vous trouvé une solution ?
Cordialement
Envoyé depuis Apple iPhone

Date d'inscription : 17-12-2013

Post(s) : 1

Re: Problème d'envoi de mail en 4G

J’ai le même problème comment faire pour résoudre le problème merci
Envoyé depuis Apple iPhone

Date d'inscription : 12-02-2013

Post(s) : 3710

Sujet(s) : 13

Merci(s) : 824

Réponse(s) acceptée(s) : 286

Re: Problème d'envoi de mail en 4G

Bonjour @Fazerman88,

 

Voici les paramètres à appliquer pour un courrielleur/appli mail

Pour le courrier sortant (SMTP):
- serveur = smtp.sfr.fr
- port 587 avec sécurisation STARTTLS ou  (si votre appareil ne connait pas la sécurisation STARTTLS) port 465 avec sécurisation SSL
- authentification = requise/nécessaire
- type d'identification = par mot de passe simple
- identifiants = votre adresse mail complète et son mot de passe associé.

Ceci bien évidemment pour envoyer du courrier à partir d'une adresse @sfr.fr (ou neuf ou cegetel ou etc)

Pour envoyer du courrier à partir d'autres types d'adresses (Orange, laposte, gmail, outlook,...) utiliser le serveur SMTP du fournisseur d'adresse, pas celui de SFR.

 

Date d'inscription : 28-11-2016

Post(s) : 26

Sujet(s) : 1

Re: Problème d'envoi de mail en 4G

Bonjour.
J’ai le même problème.
Les mails partent en wifi mais pas en 4g pour les raisons évoquées dans le forum.
J’applique les bons paramètres mais cela ne fonctionne pas.
Le soucis doit venir de l’identification car je n’ai que « mot de pass » comme choix possible.
J’ai un iPhone.

Avez vous une solution?
carolee
Envoyé depuis Apple iPhone
Highlighted

Date d'inscription : 28-11-2016

Post(s) : 26

Sujet(s) : 1

Re: Problème d'envoi de mail en 4G

Je précis que j’ai une adresse mail ....@neuf.fr
carolee
Envoyé depuis Apple iPhone

Date d'inscription : 28-11-2016

Post(s) : 26

Sujet(s) : 1

Re: Problème d'envoi de mail en 4G

Personne ne répond...
Pas de solution???
C’est très ennuyeux....
carolee
Envoyé depuis Apple iPhone

Date d'inscription : 29-10-2016

Post(s) : 3560

Merci(s) : 808

Réponse(s) acceptée(s) : 212

Re: Problème d'envoi de mail en 4G

Bonjour @carolee 

 

> Les mails partent en wifi mais pas en 4g pour les raisons évoquées dans le forum.

 

  1. Comme évoqué plus haut, pour pouvoir expédier un mail depuis "le monde internet" vers le serveur d'envoi SMTP de SFR il faut avoir correctement rempli la phase d'identificatio du compte utilisateur utilisé pour envoyer.
  2. De plus j'ajouterai que depuis quelques mois il est totalement impossible de faire du relais, c'est-à-dire que l'adresse d'expéditeur doit être exactement la même que l'adresse d'identification du point 1

> Le soucis doit venir de l’identification car je n’ai que « mot de pass » comme choix possible.

Non, sur iPhone tu as beaucoup plus quand tu règles la parties des comptes de messageries (tu peux en avoir plusieurs)

 

Pour un compte donné, tu as 2 sections "SERVEUR DE RÉCEPTION" et "SERVEUR D'ENVOI"

Et dans la partie SERVEUR D'ENVOI (qui est celle ici qu'il faut corriger pour bien envoyer) tu as :

  • nom d'hôte : sûremetn smtp.sfr.fr pour toi
  • nom d'utilisateur : prenom.nom@sfr.fr
  • mot de passe : ton mot de passe
  • Utiliser SSL : à cocher
  • Authentification : choisir parmi 4 méthodes, sûrement simplement "Mot de passe" pour toi
  • Port du serveur : indiquer 465, ou tenter 587 en plan B

Personnellement j'utilise les serveurs Numericable (et ses serveurs) mais tu devrais pouvoir reporter ci-dessus les valeurs que j'ai proposé, extraites de la doc SFR (ICI).

As-tu trouvé cette section de paramétrage.

Est-ce que cela résout ton problème d'envoi ?

à+

 

 

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Date d'inscription : 28-11-2016

Post(s) : 26

Sujet(s) : 1

Re: Problème d'envoi de mail en 4G

Bonjour.
Merci pour la réponse.

J’avais donc bien tout parametré ...
J’imagine que je fais pour neuf.fr comme pour numericable car il n’y a pas neuf sur le doc de SFR.

Je ne comprends pas, et en plus cela semble aléatoire... j’ai l’impression que parfois ça fonctionne, d’autres non.

A suivre...

Merci.
carolee
Envoyé depuis Apple iPhone

Date d'inscription : 28-11-2016

Post(s) : 26

Sujet(s) : 1

Re: Problème d'envoi de mail en 4G

Par contre mon adresse étant prenomnom@neuf.fr, j’ai enregistré un second serveur d’envoi possible smtp.neuf.fr
Et ça ne passe pas mieux.
Le relai ne se fait Pas.

Status quo.

Et appelé SFR sera inutile, ...

😩

carolee
Envoyé depuis Apple iPhone