Annonces

Bugs corrigés

Retrouvez la liste des bugs corrigés dans : [Nouveau WebMail] Liste des bugs corrigés. Nous vous remercions pour votre patience.

L'équipe SFR

Posez vos questions sur le nouveau Webmail SFR !




Consulter votre messagerie SFR Mail ?
Les CM du Forum vous disent comment faire !

  Votre messagerie SFR Mail

Répondre
Highlighted

Date d'inscription : 29-03-2017

Post(s) : 3

Sujet(s) : 1

Les filtres ne fonctionnent pas

Dans le dossier indésirable, j'ai mis plusieurs règles pour mettre à la corbeille les mails dont les objets contiennent des mots que j'ai choisis et il ne se passe rien !

Date d'inscription : 06-06-2016

Post(s) : 874

Sujet(s) : 13

Merci(s) : 125

Réponse(s) acceptée(s) : 66

Re : Les filtres ne fonctionnent pas

Bonjour @flamvey

 

Avez-vous constaté ce dysfonctionnement avec des mots en particulier ? Si oui lesquels ? Pour ma part je viens de tester avec plusieurs mots, et le filtrage fonctionne.

Les mots que vous avez filtrés apparaissent bien dans la partie "Paramètres", "Gestion des indésirables", "Liste des mots bloqués" ?

 

Merci pour vos précisions.

 

Bon après-midi.

Antonello

 large.gif

Date d'inscription : 29-03-2017

Post(s) : 3

Sujet(s) : 1

Re : Les filtres ne fonctionnent pas

Bonjour,

 

Merci pour votre réponse,

 

A priori, aucun des mots fonctionne, j'ai placé 17 mots dans le filtre, ce sont des mots comme argent, revenu, investir, etc., parce que je suis assailli de demandes pour devenir riche sans rien faire.

Les mots filtrés apparaissent bien dans la partie "Paramètres", "Gestion des indésirables", "Liste des mots bloqués" ; à ce stade là, ça fonctionne bien puisque les mails sont redirigés vers le dossier indésirable. C'est dans le menu "filtres et transferts" où j'ai créé des règles dans l'onglet "filtre" pour placer automatiquement des mails à la corbeille, que ça ne fonctionne pas, par exemple voici ce qui apparaît de l'une des 17 règles que j'ai mis en place " L'objet contient riche" "tous les mails ayant pour objet : riche" "seront redirigés vers le dossier : Corbeille".

 

Cordialement,

 

 

Date d'inscription : 12-02-2013

Post(s) : 7712

Sujet(s) : 22

Merci(s) : 3145

Réponse(s) acceptée(s) : 826

Re : Les filtres ne fonctionnent pas

[ modifié ]

Bonjour,

 

EDIT : Oops désolé, c'est un raté.

 

Mais j'ai testé le filtrage, sur une expression de deux mots (j'aime torturer les filtres) et ça fonctionne.

 

Les filtres se fichent de la casse des lettres.

Par exemple "NoUveAu mEsSage" fonctionne aussi bien que "nouveau message" (ne pas mettre les guillemets dans le filtre)

 

 

EDIT, encore. Si je comprends bien vous avez la même liste de mots dans la gestion des "Indésirables" et la gestion des filtres ?

Il faut choisir l'une ou l'autre.

Date d'inscription : 29-03-2017

Post(s) : 3

Sujet(s) : 1

Re : Les filtres ne fonctionnent pas

Bonjour,

 

Au début, je n'avais paramétré que les filtres avec des mots sans guillemets, et comme ça ne marchait pas j'ai tenté de les mettre dans la liste des mots bloqués des indésirables, je viens de les supprimer mais toujours  sans succès.

 

Cordialement.

Date d'inscription : 12-02-2013

Post(s) : 7712

Sujet(s) : 22

Merci(s) : 3145

Réponse(s) acceptée(s) : 826

Re : Les filtres ne fonctionnent pas

Bonjour,

 

Pouvez-vous faire un copié/collé de l'objet d'un mail que vous voulez envoyer à la corbeille ainsi que du filtre que vous avez créé.

 

Je créerai un filtre à l'identique chez moi et m'enverrai un mail avec votre objet pour voir si le filtre fonctionne ou pas;