Annonces

  Votre messagerie SFR Mail

Répondre

Date d'inscription : 23-08-2019

Post(s) : 2

Sujet(s) : 1

Solution approuvée

Envoi de mail impossible

[ modifié ]

Depuis quelque jour je ne peux plus envoyer le moindre mail car j'ai un message d'erreur dans tous mes client de messagerie (Thunderbird et TypeApp sour Android):

 

"le serveur de courrier a envoyé un message d’accueil incorrect : 5.7.1 <MonIP.rev.sfr.net>: Client host rejected: Abus detecte GU_SIB_01"

 

Je n'ai rien modifier dans la configuration du client (comme precisé dans votre message concernant la migration numericable vers SFR mail)

 

J'utilise la config. suivante pour le serveurs sortant:

 

smtps.numericable.fr

Port 587

Securité STARTTLS

 

Je precise que la receptions des mail fonctionne correctement.

 

Merci d'avance pour votre support.

Date d'inscription : 29-10-2016

Post(s) : 3576

Merci(s) : 813

Réponse(s) acceptée(s) : 214

Re: Envoi de mail impossible

[ modifié ]

Hello @Franck631 

 

Note : ici tu ne t'adresses pas au service client de SFR, nous sommes sur un forum d'entraide où nous sommes essentiellement des abonnés qui s'entraident. Les rares officiels SFR qui passent ici ne se substituent pas au service client (ce sont des Community Managers du forum, ou même des salariés volontaires de SFR pour faire un tour ici).

 

> Je n'ai rien modifier dans la configuration du client (comme precisé dans votre message concernant la migration numericable vers SFR mail)

 

Oui mais en même temps ils se contredisent sur ce point puisque

  1. l'ancienne doc hérité de Numericable ICI
  2. et la nouvelle suite à cette migration ICI

ne donnent pas les mêmes indications justement pour l'expédition d'un mail, semblant démontrer que (selon SFR) il y a quand même quelque chose qui change Smiley tirant la langue

 

Cependant, moi aussi j'utilise exactement cette configuration que tu détailles (port 587, STARTTLS) avec succès, et c'était celle que j'employais depuis avant la migration.

 

Par ailleurs tu pourrais essayer aussi :

smtps.numericable.fr

Port 465

Securité SSL/TLS

 

Mais je vois "Abus detecte" dans ton message d'erreur.

Est-ce que tu n'essayerais d'envoyer un message

  1. avec l'identifiant de connexion prenom.nom@numericable.fr
  2. mais dont l'expéditeur du message est une autre identité que ce prenom.nom@numericable.fr

=> car il faut savoir que depuis quelques mois, par sécurité, les serveurs SFR refuse totalement de jouer à ce petit jeu.

à+

 

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Highlighted

Date d'inscription : 23-08-2019

Post(s) : 2

Sujet(s) : 1

Re: Envoi de mail impossible

Effectivement il y a contradiction car la nouvelle doc indique que:

 

"Pour toutes les boîtes mail @numericable.fr, @noos.fr,@ numericable.com, @estvideo.fr, @Evc.net, @evchr.net, @modulonet.fr ou @tv-com.fr"

 

o nom du serveur : smtp.numericable.fr

o port : 465

o utilisation : SSL/TLS

o adresse e-mail complète suivie de par exemple @numericable.fr comme nom de compte

o mot de passe : normal

 

Donc le nom du serveur change puisque avant c'était smtps.numericable.fr et la sécutité d'autentification STARTLS (port 587) n'est à priori plus supportée.

 

J'ai testé et c'est ok.

 

Merci cette info Smiley clignant de l'œil

Date d'inscription : 29-10-2016

Post(s) : 3576

Merci(s) : 813

Réponse(s) acceptée(s) : 214

Re: Envoi de mail impossible

Hello @Franck631 

 

> J'ai testé et c'est ok.

 

Très bien, et c'est tant mieux, mais je te livre quelques remarques.

 

  1. La doc qui suggère d'utiliser smtps (et pas smtp) est pourtant celle la plus mise en avant, puisque c'est celle qu'on a comme 1er relais d'aide directement sur la page de connexion https://webmail.sfr.fr (clic sur le lien dans la sectino abonnés Numericable)
  2. Si tu arrives à faire fonctionner le serveur "smtp.numericable.fr" il est étonne que tu n'arrives pas à faire fonctionne son cousin "smtps.numericable.fr" car les mêmes identifiants fonctionnent sur les 2, et le 2e accepte plus de ports que le premiers... Étrange...
  3. À ta place j'essayerai plutôt de faire fonctionner tout de même le second (smtps.numericable.fr) car il a été observé que, pour l'instant, l'utilisation de "smtp.numericable.fr" ne fonctionnait plus QUE sur une box SFR-Numericable... Donc si tu te connectes ailleurs pour lire ton courrier (amis / hotel / vacances) ça ne marche plus en l'état...

Bref, moi et d'autres détenteurs d'adresses Numericable nous avons donc préféré conservé la config d'avant, avec smtps.

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Date d'inscription : 23-03-2013

Post(s) : 2217

Sujet(s) : 11

Merci(s) : 478

Réponse(s) acceptée(s) : 99

Re: Envoi de mail impossible

[ modifié ]

Bonsoir

 


@Franck631  a écrit :

Effectivement il y a contradiction car la nouvelle doc indique que:

Donc le nom du serveur change puisque avant c'était smtps.numericable.fr et la sécutité d'autentification STARTLS (port 587) n'est à priori plus supportée.


Non il n'y a pas réellement contradiction, c'est juste 2 manières de faire pour l'envoi de mail et je suis du même avis que @Ryry  il vaut mieux utliser le serveur smtps.

 

D'ailleurs pour ma part c'est la seule méthode qui fonctionne n'étant plus sur le réseau Numéricable/SFR.

 

@Ryry  

 Donc si tu te connectes ailleurs pour lire ton courrier (amis / hotel / vacances) ça ne marche plus en l'état...

Si si, pour la lecture ça fonctionne pusique c'est un serveur pop3 ou imap. J'ai testé en POP3 et aucun problème de lecture, c'est juste pour l'envoi qui cela ne fonctionnera pas.

 

@+

Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 300 Mb/s

Date d'inscription : 29-10-2016

Post(s) : 3576

Merci(s) : 813

Réponse(s) acceptée(s) : 214

Re: Envoi de mail impossible

Hello @Ricouz 

 

Merci pour ces confirmations.

 

> > Donc si tu te connectes ailleurs pour lire ton courrier (amis / hotel / vacances) ça ne marche plus en l'état...

> Si si, pour la lecture ça fonctionne pusique c'est un serveur pop3 ou imap. J'ai testé en POP3 et aucun problème de lecture, c'est juste pour l'envoi qui cela ne fonctionnera pas.

 

Oui ce que tu écris est parfaitement exact.

En fait je voulais aussi ne parler que de l'envoi, mais je me suis très mal exprimé (en démarrant ma phrase par exactement le contraire de ce qu'il aurait fallu en disant "lire ton courrier" où j'aurais du dire "écrire du courriel" ) car dans mon esprit, la suite de ma phrase concernait seulement le problème dont il est question depuis le début : l'envoi de mail.

à+

 

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s

Date d'inscription : 10-08-2019

Post(s) : 1

Re: Envoi de mail impossible

Bonjour,

 

Suite à la migration de NUMERICABLE vers SFR, j'avais le même problème : impossible d'envoyer des mails.

Après plusieures heures d'essai de paramétrage du serveur SMTP (avec toutes les possibilités contradictoires trouvées sur les différents sites, j'ai finalement laisser Outlook "réparer" le compte, et là, miracle, tout fonctionne.

 

Les paramètres qui fonctionnent pour moi sont donc :

 

smtps.numericable.fr

Port 25

Chiffrage STARTTLS

Et décocher les 2 options dessous (c'est cela qui a changé depuis la migration).

 

J'espère que cela pourra être utile.

A+

 

JC

Date d'inscription : 12-02-2013

Post(s) : 3713

Sujet(s) : 13

Merci(s) : 828

Réponse(s) acceptée(s) : 286

Re: Envoi de mail impossible

Bonjour @JCF001 ,

 

J'espère que votre Outlook n'est pas installé sur un portable.

Dans ce cas, vous ne pourrez pas envoyer de courrier si vous êtes branché sur une ligne Orange (Orange filtre le port 25 sans possibilité de contournement)

 

Les paramètres qui semblent fontionner sont en principe

- serveur = smtps.numericable.fr

- sécurisation = STARTTLS (port 587)

- cocher la case "Mon serveur sortant requiert une authentification (bien qu'il me semble que STARTTLS demande une authentification implicite)

- NE PAS COCHER l'authentification SPA (qui est un protocole propriétaire de Microsoft)