Télévision - box ADSL

Répondre

Date d'inscription : 19-11-2018

Post(s) : 1

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Salut
Pour ma part onkyo 676 , et toute les sortis sont 2.2 , donc box direct sur tv , par contre que ce soit xbox 360 mes lecteur blu ray , 1 Pioneer bdp-450 3D et. 1 Samsung 3D les deux ne sont pas 4K , tous fonctionnes au top , je précise aussi que tous mes cables HDMI 1.4 2.0 ultra hd .
Tout ça pour dire qu SFR doit faire un effort et revoir leurs logiciels pour ne pas rencontrer ces problèmes. J’ai oublié je n’ai pas une télé 4K ou, mais en full led 3D
Envoyé depuis Apple iPhone

Date d'inscription : 15-10-2018

Post(s) : 2

Merci(s) : 1

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

C'est quand même bien malheureux....
Envoyé depuis Generic Android 2.0

Date d'inscription : 12-09-2018

Post(s) : 4

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Sfr se moque de nous!

J'ai bien sur le meme problème hdcp 2.2...etc. Décodeur plus-> ampli onkyo-> TV ou Video proj benq 1700+.

 

Avant avec le decodeur évolutif de sfr, pas de pb, maintenant, ca ne fonctionne plus avec décodeur plus.

 

Je pourrai demander à recupérer l'ancien... sauf que pour avoir Netflix, il faut le décodeur plus. On ne peux pas l'avoir sur le décodeur évolutif de SFR. 

 

on tourne donc en rond!

 

Pour faire un peu d'humour, je trouve excellent les noms qu'SFR a choisi pour ses décodeurs :

Evolutif...alors qu'il faut changer pour avoir Netflix.

et Plus alors qu'il fonctionne moins bien....    j'allucine !!!

 

 

Date d'inscription : 12-09-2018

Post(s) : 4

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

ok, ceci doit fonctionner, mais lorsque tu as un videoproj en plus de ta TV, comment fais tu pour avoir l'image et le son sur le videoproj sans tout débrancher? (videoproj au plafond)

 

 

Date d'inscription : 05-09-2019

Post(s) : 12

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Bonjour

J'ai strictement le même problème

Box 8 FTTH, ampli Onkyo TX-NR686, Tele Panasonic Full HD en HDCP 1.4 (3D oblige)

La box8 connectée en direct sur l'ampli donne du son mais pas d'image. (l'ampli utilise le port ARC HDMI2 de la télé)

 

Box 8 connectée sur le port HDMI1 de la télé, ampli en route, cette fois ci tout rentre dans l'ordre image et son synchronisés (retour ARC du son de la télé).

Je veis tenter de changer le cable HDMI qui va de l'ampli à le télé (très vieux), mais je n'y crois pas trop.


Highlighted

Date d'inscription : 12-09-2018

Post(s) : 4

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

J ai résolu mon pb en achetant un splitter.
Ca transforme le signal hdcp. Celui ci devient reconnu par l ampli.
Il faut intercaler ce boîtier entre le démodulateur tv et l ampli.
Ca coute une 30aine d euro. Pas besoin d un truc trop compliqué. Il y en a à tous les prix.
Le mien a 1 entrée hdmi et 2 sorties hdmi.
Il est alimenté sur secteur par un transfo.
Voilà.

Envoyé depuis Huawei ALE-L21