Connexion Internet Fibre, WiFi

Répondre

Date d'inscription : 01-10-2014

Post(s) : 1

Sujet(s) : 1

Wifi n a pas de configuration IP valide

Bonjour
Pas d internet sur mon pc portable depuis 3 jours. Ai le message suivant pas d internet securise. Wifi n a pas de configuration IP VALIDE.
Je suis sur environnement Windows 10. Je me connecte avec un ancien pc portable.
Merci d avance
Envoyé depuis Samsung SM-A310F

Date d'inscription : 23-03-2013

Post(s) : 8322

Sujet(s) : 21

Merci(s) : 1565

Réponse(s) acceptée(s) : 432

Re : Wifi n a pas de configuration IP valide

Bonsoir

 

Tu te connectes sur quel modèle de box ?

 

@+

Ancien Digiclient de feu le forum Entraide de Numéricable

Date d'inscription : 11-12-2016

Post(s) : 1

Re : Wifi n a pas de configuration IP valide

Bonjour, moi aussi j'ai le même soucis depuis hier soir. Je me servais de mon ordinateur quand tout a coup ma connexion (en wifi) a lâché. Depuis impossible de me reconnecter. Il y a un triangle jaune sur le wifi. J'ai tenter de résoudre le problème et cela m'indique que l'adresse ip n'est pas valide. Que faire ? Ma neuf box doit avoir 2/3 ans.
Envoyé depuis Nokia Lumia 630

Date d'inscription : 11-12-2016

Post(s) : 1

Re : Wifi n a pas de configuration IP valide

Même problème depuis hier soir sur une box nb6
Une solution serait la bienvenue.merci
Envoyé depuis Samsung SM-G920F

Date d'inscription : 23-03-2013

Post(s) : 8322

Sujet(s) : 21

Merci(s) : 1565

Réponse(s) acceptée(s) : 432

Re : Wifi n a pas de configuration IP valide

Je ne connais pas la NB6, mais je pense qu'un redémarrage s'impose et également de refaire la connexion wifi en faisant oublier l'ancienne par les périphériques qui n'arrivent pas à se connecter.

 

@+

Ancien Digiclient de feu le forum Entraide de Numéricable

Date d'inscription : 20-10-2013

Post(s) : 2

Sujet(s) : 1

Re : Wifi n a pas de configuration IP valide

Bonjour,

 

je viens de résoudre ce même pb sur l'ordinateur portable de mon fils : Son ordi est sous Windows 10 et il n'avait plus d'internet en wifi depuis 2 jours.

j'ai cherché une solution sur Internet et trouvé ceci :

http://www.commentcamarche.net/forum/affich-26907512-wi-fi-n-a-pas-de-configuration-ip-valide

la solution proposée par Med (en date du 7 décembre 2016) fonctionne parfaitement.

Il semblerait que l'origine du pb soit une mise à jour de windows 10 et non pas un pb venant de SFR ...

N'empêche : le pb peut durer longtemps si on ne fait rien pour débloquer la situation !

Il ne faut pas avoir peur et, comme c'est expliqué, aller dans l'invite de commande en tant qu'administrateur (Invite de commande admin)

Ca a marché pour moi et j'espère que cela servira à d'autres personnes sur ce forum.

Bon courage !

 

Highlighted

Date d'inscription : 20-05-2018

Post(s) : 1

Re: Re : Wifi n a pas de configuration IP valide

Bonjour,

Même problème  que vous tous: Triangle jaune sur le logo de connexion wifi dans la barre d'outils, impossibilité de connection à Internet et message " configuration IP non valide" lors du dépannage dans le centre de réseau et partage  ( " réseaux et internet" dans les paramètres du menu démarrer; onglet "wifi") .  Mon PC utilise Windows 10 et je suis une  abonnée à la fibre de SFR. J'ai réussi à résoudre le problème gràce aux solutions apportées sur le forum.

Voilà comment j'ai fait, dans l'ordre:

- Eteindre/rallumer la box (bouton wifi). Ca n'a pas marché. 

- Eteindre/rallumer le PC. Ca n'a pas marché.

- http://www.commentcamarche.net/forum/affich-26907512-wi-fi-n-a-pas-de-configuration-ip-valide: j'ai suivi la procédure. Pour accéder à "Exécuter", clic droit sur le menu démarrer en bas à gauche de la barre d'outils. Puis clic droit sur éxécuter pour exécuter en tant qu'administrateur. J'ai suivi la procédure. Ca n'a pas marché.

- J'ai réinitialisé le TCP/IP:http://www.generation-nt.com/reinstaller-la-pile-tcpip-astuce-24669-1.html  :  j'ai suivi la procédure (enfin ce qui m'a été possible de faire: j'ai pas pu supprimer les clés Winsock et Winsock2; j'ai continué avec les 2 points suivants de la procédure et j'ai redémarré le PC). Ca n'a pas marché et toujours le même message (configuration IP non valide). Cependant, un certain nombre d'éléments ont été réinitialisés avec succès.

- J'ai attribué un IP fixe (pas le DNS que j'ai laissé en automatique): . Pour y accéder: menu démarrer; réseaux et internet; centre réseau et partage; clic gauche sur wifi (lien sous les barres vertes) ; propriétés; autorisation de l'administrateur si nécessaire; clic gauche protocole internet version 4 (TCP/IPv4); clic gauche Propriétés; cocher "utiliser adresse IP suivante" et indiquer 1ère ligne: 192.168.1.40; 2ème ligne: 255.255.255.0 (elle s'est insérée automatiquement); 3ème ligne: 192.168.1.1. Ca n'a pas marché mais lorsque j'ai demandé un nouveau dépannage, le diagnostic était différent: "configuration IP non valide " n'apparaissait plus, seul un problème concernant le point fixe. 

- J'ai refait la  manip précédente par curiosité et remis l'adresse Ip en détection automatique. J'ai refait un dépannage. Une procédure m'a été indiquée. Un redémarrage du routeur est demandé. Le routeur = la box. J'ai éteint et rallumé le bouton "wifi" de la box. Ca n'a pas marché.

- J'ai enlevé et remis la prise électrique de la box et attendu qu'elle détecte les différents signaux. A ce stade, on y va à la Rambo... Et bien figurez-vous qu'après avoir réalisé toutes ces manips, ça a marché! Signal au max comme par miracle, en un clin d'oeil. Internet fonctionne bien plus rapidement qu'avant! Vous pourriez peut-être commencer par là, sait-on jamais?

 

Smiley très heureux