Connexion Internet Fibre, WiFi

Répondre

Date d'inscription : 20-09-2017

Post(s) : 5

Sujet(s) : 1

Problème déco box dès que je lance un jeu en ligne

Bonjour à tous,

Voilà plusieurs mois que je rencontre un problème avec ma box SFR...

Dès que je lance un jeu en ligne que ce soit Wow, OW, SWTOR etc... Ma box se déconnecte automatiquement au bout de 3 à 10 minutes de jeu. Mais cela est carrément un reboot de la box.
Je suis actuellement branché en ethernet directement, j'ai essayé en Wifi et passé par un CPL et toujours le même problème.
J'ai aussi formaté mon ordinateur et passer sous un windows 10 (avant j'étais encore sous un Windows 7 pro). J'ai amené mon ordinateur chez un informaticien qui a testé tout mes composants et il n'y a rien de défectueux.
J'ai changé de box 2 fois, la première par le même modèle et la deuxième fois pour le modèle au dessus (la box noire de SFR)
Un technicien SFR est intervenu à la maison pour regarder la connexion de mes prises et faire un test de débit... Super rien de nouveau...
Je ne sais plus quoi faire...

Peut-être que vous auriez des astuces pour résoudre ce problème ?

J'ai un ami qui passe cet après midi pour tester avec son ordinateur portable car ma connexion est stable et vraiment pas mal en dehors de ces déconnexions quand je veux jouer...

Merci d'avance et bonne journée Smiley heureux

Date d'inscription : 20-09-2017

Post(s) : 5

Sujet(s) : 1

Re: Problème déco box dès que je lance un jeu en ligne

Bon après le test de cet après-midi, sur le PC portable de mon ami ça fonctionne correctement, sur les jeux auxquels j'ai des problèmes.
Mais dès que je lance le jeu sur mon PC, ça déconnecte la box...

Le problème viendrais donc de ma carte mère ?

Merci.

Date d'inscription : 12-02-2013

Post(s) : 11333

Sujet(s) : 26

Merci(s) : 4025

Réponse(s) acceptée(s) : 1102

Re: Problème déco box dès que je lance un jeu en ligne

[ modifié ]

Bonjoue @Alenifr


@Alenifr@  a écrit :

 

Le problème viendrais donc de ma carte mère ?

Merci.


Pas forcément, j'ai été confronté à un cas assez suprenant.

Une carte-mère possédait deux interfaces réseaux ethernet et j'avais des problèmes de déconnexion avec les deux (mais pas de plantage de la box)

 

L'origine du problème venait de l'alimentation du PC (une Seasonic, même pas du noname), qui en revanche fonctonnait très bien avec d'autres cartes-mère.

Et cette carte-mère fonctionnait parfaitement avec une vieille alim noname de fond de tiroir.

 

Anecdote à part, essayez déjà de vous procurer en prêt une interface réseau pour voir si le phénomène persiste (quoique si vous avez aussi le problème en WiFi ça devient kafkaïen...)

Vous pouvez aussi essayer d'intercaler un switch entre la box et le PC

 

EDIT : encore un détail, certaines cartes réseau sont accompagnées de logiciels, évitez de les installer (j'ai eu des blagues avec ces cochonneries). Installez uniquement le pilote.

Date d'inscription : 20-09-2017

Post(s) : 5

Sujet(s) : 1

Re: Problème déco box dès que je lance un jeu en ligne

Merci @baloo01fr

 

Je vais aller Lundi chez la boutique LDLC pour voir si ils ont une carte mère qu'ils peuvent me prêter pour faire un essai.

 

Concernant l'essai avec le switch je viens d'essayer et même combat...

 

J'ai aussi essayé de me mettre une IP Fixe avec la box de SFR finissant par un gros chiffre mais même problème...

 

En activant le DYN DNS ? Ip V6 ou autre ?

Date d'inscription : 12-02-2013

Post(s) : 11333

Sujet(s) : 26

Merci(s) : 4025

Réponse(s) acceptée(s) : 1102

Re: Problème déco box dès que je lance un jeu en ligne

Bonjour @Alenifr,

 

Activer le DDNS ne changera rien.

IPv6, en effet c'est à essayer si votre ligne le supporte (mais ça risque d'être pire...)

 

Autre hypothèse à laquelle je ne crois pas trop, une attaque DDoS

--> https://gaming.gentside.com/overwatch/overwatch-ce-joueur-se-vante-de-ddos-ses-adversaires-pour-gagn...

 

Je suis à court d'idées.

Si vous trouvez l'origine du problème, chapeau !

 

Bon dimanche.

Highlighted

Date d'inscription : 20-09-2017

Post(s) : 5

Sujet(s) : 1

Re: Problème déco box dès que je lance un jeu en ligne

Oui je vous tiens au courant,

 

J'ai essayé de brancher sur 2 prises électriques séparé pour voir, mais toujours le même problème.

 

Demain on va essayer de faire un essai en changeant l'alim et un autre en changeant la carte mère...

 

Suspense...

 

Bon dimanche et bon match !

Date d'inscription : 20-09-2017

Post(s) : 5

Sujet(s) : 1

Re: Problème déco box dès que je lance un jeu en ligne

Le problème reste complétement obscur...  
 
Le problème viens de ma prise téléphonique d'en haut... J'ai essayé en mettant une rallonge 220V du rez de chaussé en haut et même problème... 
 
Donc ça vient de cette satané prise téléphonique... 
 
Je suis aller voir dans le boitier de dérivation et refait tout les branchements mais rien... 
Donc la box restera en bas et je passerais par CPL. 
 
Merci de votre aide.