Connexion Internet ADSL, WiFi

Répondre

Date d'inscription : 18-08-2019

Post(s) : 1

Sujet(s) : 1

Probleme de serveur jeux BOX FIBRE SFR

Bonjour depuis la mise à jour du firmware 3.445.0 plus aucun serveur sur les multijoueurs en ligne ne fonctionnent, ni même mes propres serveurs, ils  sont totalement obsolètes.
Y a-t-il une mise à jour de prévue dans les jours ou semaines qui viennent ?

 

J'ai déja eu ce prôbleme en début d'année avec ce même souci de mise à jour qui ne fonctionne pas du tout.

 

 

Highlighted

Date d'inscription : 29-10-2016

Post(s) : 3560

Merci(s) : 808

Réponse(s) acceptée(s) : 212

Re: Probleme de serveur jeux BOX FIBRE SFR

[ modifié ]

Bonjour @Samia92500 

 

Comme tu parles de version 3.445.0 je suppose que la "box fibre sfr" que tu mentionnes dans le titre, c'est en réalité la BOX THD 4K (tout-en-un du réseau câble FttB)... voir ICI... c'est bien ça ?

 

En effet, cette box est connu pour son passé difficile avec ces histoires de serveurs de jeu en ligne. Un bug croisé bien visiblement sur cette box. Cependant ton cas est surprenant.

 

> depuis la mise à jour du firmware 3.445.0 plus aucun serveur sur les multijoueurs en ligne ne fonctionnent

C'est là que ta remarque est surprenante car, justement, le passage au firmware 3.445 est "la solution" qui a été déployé par SFR pour résoudre ce bug avec les jeux en ligne, et de nombreux internautes du forum ont bien confirmé que depuis cette mise à jour, leur problème s'était bien résolu.

Tu pourras lire la discussion à ce sujet, et par exemple à partir de l'annonce "officielle" venue dire que cette mise à jour était imminente (lire ICI) puis les commentaires suivants (nombreux) et enfin des confirmations que finalement (et malgré quelques mauvaises surprises) cette version résout bien le problème...

 

> J'ai déja eu ce prôbleme en début d'année avec ce même souci de mise à jour qui ne fonctionne pas du tout.

Alors ça aussi c'est un peu étonnant.

Car l'historique connu de ce problème (bien résumé ICI) tel qu'il est connu dans sa tendance générale (indépendamment de tout cas particulier atypique justement)

  1. bug que tu décris depuis (quasiment) la sortie de cette box
  2. résolu lors de la mise à jour d'octobre 2017
  3. plus de problème pendant des mois, années
  4. réapparu lors de la mise à jour 3.456 de mars 2019
  5. rétropédalage de SFR qui rétrograde fin avril 2019 les box dans la version antérieure qui marchait encore bien : 3.445

Depuis, ça bouge plus.

 

Ce qui fait que tes symptômes à toi sortent totalement de l'historique de cette tendance générale :

  • tu as encore une panne alors qu'elle vient d'être résolue par "retour arrière" après une grande polémique,
  • et tu relates avoir connu la même panne à une époque précédente où elle était résolue depuis longtemps.

C'est étonnant (mais il y avait eu un cas aussi qui sortait du cas générale dans la discussion précitée, voir ICI et échanges qui suivent).

Cependant, la panne que tu décris est pourtant un défaut qui a été souvent ici l'objet de discussions.

Du coup je ne sais réellement pas quoi te dire... à part contribuer dans le fil de discussion de ce bug, mais qui s'est (heureusement) tari à l'arrivée de la mise à jour 3.445

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 100↓↑10 Mbit/s